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Introduction

The ADMS-13 programming software uses a Personal Computer to quickly enter and save the FTM-
6000R/E memory channel frequencies and data. Also the many menu settings may be adapted for
individual operating preferences. All of the information is saved. The setting data can be imported from the
FTM-6000R/E and edited setting data can be transferred to the FTM-6000R/E.

(J Edit the frequencies, memory names, squelch settings, repeater settings, transmit power, etc. that is
related to the VFO, memory channels, and the HOME channel, etc.

(J Configure the various set mode menu options on the computer monitor screen

(J Use the handy editing functions, such as search, copy, move and paste

About this manual
This manual contains symbols and conventions to call attention to important information.

Symbols Description

Iﬂ This icon indicates cautions and alerts the user should be aware of.

o?|

1 This icon indicates helpful notes, tips and information.

Important Notes
Before downloading this software, please read the “Important Notes” carefully.
'z )
» Copyrights and all other intellectual property rights for the software, as well as the soft-
ware manual, are the property of YAESU MUSEN CO., LTD.
» The revision, modification, reverse engineering, and decompiling of this software is
prohibited. Redistribution, transfer, and resale of downloaded files are also prohibited.

* Do not resell the software or manuals.

 All responsibility for the use of this software lies with the customer. Yaesu cannot be
held responsible in any way for any damages or losses, which may be incurred by the
customer as a result of using this software. D

To use the ADMS-13 programmer, the software application must first be installed onto the computer. Read
this manual thoroughly and install the software.




System Requirements

Supported Operating Systems
Microsoft® Windows® 10 (32 bit/64 bit)
Microsoft® Windows® 8.1 (32 bit/64 bit)
CPU

The performance of the CPU must satisfy the operating system requirements.

RAM (System Memory)

The capacity of the RAM (system memory) must be more than sufficient to satisfy the operating system
requirements.

HDD (Hard Disk)

The capacity of the HDD must be more than sufficient to satisfy the operating system requirements.
In addition to the memory space required to run the operating system, about 50 MB or more of additional
memory space is required to run the program.

Cables

* When using a USB port on the computer: the optional SCU-20 PC connection cable for USB
(The SCU-20 is included in the optional SCU-40 WIRES X Connection Cable Kit.)

* When using a COM port connection: the optional CT-163 cables
* When using the SCU-20 cable, be sure to install the designated driver before connecting the cable to
the computer.

Necessary PC peripheral interfaces
USB port (USB 1.1 / USB 2.0) or RS-232C interface (COM port)

The flow of a setup of ADMS-13

The procedure when using ADMS-13 for the first time is as follows:

4 )
ADMS-13 Programming Software Installation (5 page)
!
SCU-20 USB Driver Software Installation (7 page)
!
Connect the FTM-6000R/E and the PC (7 page)
!
Execute the ADMS-13 (8 page)
!
To a explanation of operation of the ADMS-13 (8 page)
\§ J
Trademarks

Microsoft®, Windows®, Windows® 8.1 and Windows® 10 are registered trademarks in the United States and other
countries.




Setup of the ADMS-13

The procedure to install the ADMS-13 on a Windows 10® (64 bit) computer is shown below for the purpose
of explanation.

Preparation

(J Please download the ADMS-13 software from the Yaesu Website for details (http://www.yaesu.com/).
(J Download the ADMS-13 Programming Software to the same folder, and extract the downloaded zip file.
(O Start up the computer as an “Administrator” user.

ADMS-13 Programming Software Installation

1. Start up the computer as an “Administrator” user.

2. Double-click the “setup.exe” in the same folder that
you have unzip the files.

* When the “.NET Framework install” dialog box “4.
.

opens, follow the on-screen instructions to install.

setup
3. The dialog box, which is shown right, will open. Click |4 FM-600 Aows-13 Exp - Instalshield Wizara x
the [Next] button. Welcome to the InstaliShield Wizard for

FTM-6000 ADMS-13 EXP

The Installshield(R) Wizard will install FTM-8000 ADMS-13 EXP
on your computer. To continue, dick Next.

WARNING: This program is protected by copyright law and
international treaties,

==

4. Select the folder to install, then click the [Next] button.  [# Fv-6000 ADws-12 Exp - instalishieid Wizard

Destination Folder
Click Next to install to this folder, or didk Change to instzll to a different folder.

Install FTM-6000 ADMS-13 EXP to:
C:¥Program Files (x86)¥Yaesu Musen¥ADMS 13_EXP¥

Change...

Installshield



http://www.yaesu.com/

5. Click the [|nSta||] button. 2] FTM-6000 ADMS-13 EXP - InstallShield Wizard %
. Ready to Install the Program
* When the [User Account Control] dialog box opens, The wizard i ready to begi instaliation,

click the [Yes] button.

Click Install to begin the installation.

If you want to review or change any of your installation settings, dick Back. Click Cancel to
exit the wizard.

Installshield

< Back Cancel

6. When the installation is finished, the dialog box shown  |§ Fm-6000 aows-13 Exe - instalishield Wizard X
right will open. Click the [Finish] button, to complete InstaliShield Wizard Completed
the installation of the software.

-4

S

The Installshield Wizard has successfully installed FTM-6000
ADMS-13 EXP. Click Finish to exit the wizard.

Unistalling the ADMS-13

The procedure to uninstall the ADMS-13 on a Windows 10° (64 bit) computer is shown below for the pur-
pose of explanation.
1. Disconnect the USB Cable from the computer.
2. Click the [Start] button and then click “Settings”.
3. Click “Apps”.
4. Select “FTM-6000 ADMS-13 EXP” and then click “Uninstall”.
* When the “User Account Control” dialog box opens, click the left mouse button on [Yes].

* The uninstall of the software will start. The unistall procedure ends with this.




SCU-20 USB Driver Software Installation

Do not connect the transceiver to the computer via the SCU-20 PC Connection Cable until the
driver installation process has been completed. Connecting the SCU-20 to the computer before
installation has been completed may result in the wrong driver being installed, preventing
proper operation.

Before using the SCU-20 PC connection cable, installation of the driver software for the SCU-20 is required.
Download the driver software for the SCU-20 in advance.

Download the designated driver software from the Yaesu website (http://www.yaesu.com/). Read the
installation manual thoroughly and install the driver.

Connect the FTM-6000R/E and the PC

1. Refer to the figure and connect the SCU-20 PC connection cable.
When using the CT-163 cable, connect the D-SUB connector to the COM port of the PC.

SCU-20

(Included in the optional SCU-40)
TR /y
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Execute the ADMS-13

Double-click the “FTM-6000 ADMS-13 EXP” icon on the desktop of a computer.
Click “Exit” in the “File” menu to close the ADMS-13.

' First, use the “Get Data from FTM-6000" command (Page 9) to

i‘

° upload the setting data of the FTM-6000 to the ADMS-13 programmer. F
FTM-8000
ADMS-13 EXP
First Screen
This is the first screen to be displayed when starting the ADMS-13 software.
& FTM-6000 Pragrammer ADMS-13 - O X
FilelF} EditiE] Communications(C) Settings(5] Window(W) Version(¥/)
DO HdBBEYR S RE s EE
es! PMS  WFO  HOME
Channel Mo F?;ﬁ;:zy FT::L?:& Offzet Frequency | Offzet Direction | Operating Mode TAG Mame

>1—m 14400000 060000 | OFF M =

|
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|
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|
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Menu Bar

Click the left mouse button on each Menu in the Menu bar to settings the import/export of the data file, get
data form FTM-6000R/E and send data to FTM-6000R/E.

[:E] For more details, see “Names and Functions of Menu Bar”.

& FTM-E000 Programmer ADMS-13 - m} X
( Fie® Edit®) Communications(C) Settings(S) Window(W) Version(y) |
DHdG@sa S RE A EE
HOME
Channel Mo Receive Transmit Offzet Frequency | Offzet Direction | Operatine Mode TAG Mame 2
Frequency Frequency a ¥ P =
0 RTIm 14400000 060000 | OFF FM =]

2 [

3 [

4 %]

5 &

6 [

7 [

8 [

9 [

10 ¥

TAB Menu Bar

Click the left mouse button on each TAB in the title bar (Memories, PMS, VFO, HOME) to display the
frequency list of the desired memory channels, VFO and other preset transceiver settings.

[:E] For more details, see “Setting the Template Items”.

& FTM-8000 Programmer ADMS-13 - O x
File(F)  Edit(E) Communications(C) Settings(3) Window(W]  Version(l)
QOH RSB S R 6 ER
HOME
Charnel Mo Receive Tranzmit Offset Frequency | Offzet Direction | Operating Mode TAG Mame 8
Frequency Frequency a i P =
R 14400000 060000 | OFF FM &)
2 %)
2 ]
4 |
5 |
§ %)
7 ]
8 |
9 |
10 !




Set mode screen

Basic setting items which are not related to memory channels can be configured from “Set Mode”.
Click the left mouse button on “Settings” in the “Settings” menu to open the item “Set Mode” window.

[:E] For more details, see “Set Mode”.

SetMode
FUNCTIOM Registration
Corfie SCAN

AFO OFF SCGAM RESUME  BUSY MENU FLMCTION i
T 01 AP O O
ARTS MODE N RANGE o DW REVERT  OFF - 02 ARTS MODE [@)] O
ARTS INTERVAL 30 SEC . 03 ARTS INTERWVAL @) [®)
o 04 BGLO [@)] O
BOLO  OFF - Signaling 05 BEEP O O
BEEF LW . DTMF AUTO  MANUAL - 0f BELL O 0
PAGER GODE 07 GLOGK TYFE @) O
LGD DIMMER  QFF - RMCODE 05 - 47 - 0% DIMMER O @]
MIG GAIN  NORMAL o 09 DTMF O @]
THCODE 05 - 47 - 10 DTMF T O e
Pl SQLOFF - 11 DTMF MEMORY [@] O
P2 HOME = BELL  OFF v 12 HOME ® ®
MIC PGM KEY v T ] SOLEXP  OFF . 15 MIG GAIN o] @]
14 MIG PROGRAM [@)] O
PO T-GALL - [LCC IR OFF - 15 PAGER O O
T ors [ . 16 PAGKET SPEED [@)] O
17 R MODE O O
PKTSPEED 1200 bps - DR MomeRy 18 BAND SELECT O [@]
BAND SELECT AIR.  ON - Charnel No GODE 19 RPT REY ® (@]
BAND SELECT VHF 0N ! 2 RETSE © =
- ) 21 RPT OTHER o] o
BAND SELECT UHF  ON - 3 22 SGAN ON @] )
23 SGAN TYFE O O
BAND SELECT OTHER  ON - 4 o L T e} o
TOT  Smin = 5 25 SAL CODE @] @)
§ 26 SQL EXPANSION [@)] O
Cption 7 27 STEP O @]
Eluetoath 3 28 TEMP O O
Bluetooth  OFF - ] ) T O o
30 T+ POWER ® O
SHVE  OFF - 31 VER. DISPLAY O @]
AUDID  AUTD = 32WCT @] 0
33 WIDTH o] o
34 W ALERT O @]
35 BLUETOOTH O O
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Communications (Data communication

with-the.FTM-6000R/E)

Communication port setting

% FTM-6000 Programmer ADMS-13 — O *
File(F) Edit(E]' Communications(C) 'Settings(S] Window(W]  Version(V)
RE" g H By Get Data from FTM-G000(G)...
Send Data to FTM-6000(5)...
% FTM-6000 Unti (=)o)
: 3 COM port Settings(C)...
i PMS
Recei Ti it ~
Channel Mo Freqcuzxgy Fr;ﬁiﬂéy Offzet Frequency | Cffzet Direction | Operatine Mode TAG MName
3 1 14400000 050000 | OFF FM
2
=

1. Connect the FTM-6000R/E to a computer (Refer to the
“Connect the FTM-6000R/E and the PC”).
2. Execute the ADMS-13 (Refer to the “Execute the

& FTM-6000 Programmer ADMS-13

File(F)  Edit(E) | Communications(C) | Settings(S) Windo
O 2 H| G Get Data from FTM-6000(G)...

= —

ADMS-13").
3. From the menu bar, select “Communications” menu,
and then click on the “COM port Settings”.

Send Data to FTM-G000(5)...

( coM port Settings(c)... |

Click [V¥] in the “Serial Port Selection” column and

Channel No FrPn;BqCueeixEy FT;TJ:& Offset
b 1 14400000
7
3
A

COM Port Settings

click the COM port connected to the FTM-6000R/E.

N -

5. Click [Determine].

Device Manager(E) Determine(D) Cancel

Get Data from FTM-6000

This command transfers the settings data of the FTM-6000R/E to the ADMS-13 programmer. To

communicate with the FTM-6000R/E and create a new data file.

1. Connect the PC connection cable SCU-20 between the FTM-6000R/E and the computer.

2. Click the ! icon or the “Get Data from FTM-6000" parameter in the “Communications” menu.
The “Get Data From FTM-6000" window will open.

3. Follow the on-screen instructions to acquire data from the FTM-6000R/E.

Get Data From FTM-6000

1. & communication cable i= connected to a perzonal computer and a DATA jack.

2. [FTM-6000] Turn on the power while pressing the F1 key in state of the power off.
3. [FTM-6000] Press the DIAL Knob. Then, “GLN Rx" iz displayed.

4 [FTM-6000] Switch to "CLM Tx" on the display by turning the DIAL knob.

5. [ADMS13] Prezs the OF Button.

6. [FTM-6000] Press the DIAL knob. Then, the communication will start.

Cancel

When the data transfer is completed, the template screen received from the FTM-6000R/E appears
on the computer display.

The memory channels and configuration menu data may be edited using the ADMS-13 software
tools.

11



[ «®]  This template and configuration data may be saved to the computer hard drive, using the
1 “Save” or “Save as” commands in the “File” menu.

Send Data to FTM-6000

This command downloads the ADMS-13 data from the computer to the FTM-6000R/E.

Click the “Save Data to FTM-6000R/E” parameter in the “Communications” menu. The transmission
procedure screen will open.

[ «?] Toload a previously created data file to the FTM-6000R/E, click the “Open” parameter in the
“File” menu, and open the desired file before performing the send data operation above.

1. Connect the PC connection cable SCU-20 between the FTM-6000R/E and the computer.
2. Follow the on-screen instructions to transmit data to the FTM-6000R/E.

Send Data to FTM-8000

1. & communication cable is connected to a personal computer and a DATA jack.

2. [FTM-6000] Turn on the power while pressing the F1 key in state of the power off.
3. [FTM-6000] Press the DIAL Knob. Then, “GLM Bx" iz displayed.

4. [FTM-E000] Press the DIAL Knob. Then, " RCVMWAT" iz displaved.

5. [ADMS13] Press the OF Button. Then, the communication will start.

3. After the data transmission completes, “Completed” will appear on the computer display, and click
the [Close] button.

4. The FTM-6000R/E will automatically re-start in accordance with the set data.

* Never disconnect the programming cable while data transmission is in progress.

» Pay careful attention to the power cable and the connections to the FTM-6000R/E and the
computer, so as not to lose the power during data reception/transmission.

12



Names and Functions of Menu Bar

File

& FTM-6000 Programmer ADMS-13 — O X
File(F) |l Edit(E) Communications(C)  Settings(5)  Window(W)  Version(V)
MNew(M) Ctrl+M @ @ 44 4l B |
Open(0)... Ctrl+0
Close(C) (=8 |l
Save(S) Ctrl+S i
. A

Save As(A).. Ctri+A F-l;rezr:;i:gy Offzet Frequency | Offzet Direction | Operating Mode TAG MName
Import(l)... m 14400000 060000 | OFF FM
Export(E)...
Print(P)... Ctrl+P
Exit(X)

§

A —

* New

Click the “New” parameter in the “File” menu to open a new configuration file.
Multiple configuration files may be created and opened at the same time.
Standard values are preset for each memory channel, VFO and set mode.

* Open
Click the “Open” parameter in the “File” menu to display the “Open” window.
Select the existing saved template file, and click the “Open” button.

* Close
Close the displayed configuration file by clicking the left mouse button on the “Close” parameter in the
“File” menu.

» Save

Click the “Save” configuration in the “File” menu.

To save the present configuration, and overwrite the selected configuration file without changing the file
name.

e Save as

Click the “Save As” parameter in the “File” menu.

Specify the file name and destination folder for the selected configuration file and then click the “Save”
button to save the file.

* Import

ADMS-13 data files may be created using a spreadsheet such as Microsoft Excel.

To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format.
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-
13 “Export” command. After the “CSV” data has been edited the spreadsheet may be imported back into
the ADMS-13 Programmer.

A separate import file is needed for each template.

For example, to import the VFO and memory templates; first, click the “VFO” tab to display the VFO
template, then import the VFO (CSV) file; next, click the “Memories” tab to display the “Memory” template;
then import the Memory (CSV) file.

' Do not edit the “Check” line at the right side end of the completed CSV file.

13



* Export
To export the data file in the “CSV” (Comma Separated Values) format.

Click the “Export” parameter in the “File” menu, On the “Save as” screen displayed, specify the directory
and file name and save the file.

Type a file name in the bottom box, then click the [OK] button.

* Print
To print the current template file data to hard copy, click the “Print” parameter in the “File” menu, the “Print”

window will open to enable printing. Set the start line and the end line of the data you want to print, and
then click the “Printing” button to start printing.

To change the specific printer settings, go to the Printer properties by clicking the the “Printer setup” button.

Print *
Start linez |1 = Prirting(E)
End line: 900 = Cancel

Printer setup(E)

e Exit
To exit the ADMS-13 programmer, click the “Exit” parameter in the “File” menu to close the ADMS-13
software.

If the following pop-up screen appears to confirm saving, follow the on-screen instruction to select the
desired button and close the ADMS-13 software.

Informaticn X

Do you want to save changes to "'FTM-000 Untitled1.FTME00D" 7

Yes Mo Cancel

14



Edit

Click the row to edit, then perform the following each operations.

& FTM-6000 Programmer ADMS-13 = O X
File(F) || Edit(E} |l Communications(C)  Settings(5)  Window(W)  Version(V)
Q @ Undo(Z) Ctrl+Z = "
Cut(T) Ctrl+X
& Fn (=N =<
. Copy(C) Ctrl+C
Memor i
Paste(P) Ctri+V
~
Cha Find(F)... CtrleF ty Offzet Frequency | Offzet Direction | Operating Mode TAG Mame
4 Find Mext(N) F3 Boono 060000 OFF Fhd
Goto Channel(G)... Ctrl+G

Insert Channel(]) Shift+Ins
Delete Channel(D)  Shift+Del
Clear Channel(L)

Move Up(U) Ctrl+U
Move Down(B) Ctrl+D

Add Frequency Range(A)..
Sort(S)...

"
12

19
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Part of setting items of each row cannot be cut, copy, and paste is not possible.

* Undo
To undo the edited data, click the “Undo” parameter in the “Edit” menu.
e Cut
To cut the data of the selected area, click the “Cut” parameter in the “Edit” menu.
* Copy
To copy the data of the selected area to the clipboard, click the “Copy” parameter in the “Edit” menu.
» Paste
To paste the clipboard data to the selected area, click the “Paste” parameter in the “Edit” menu.
* Find
To find a specified text, click the “Find” parameter in the “Edit” menu. The “Find” window will open.
Find d
Look inz
. Find(E)
Find Text:
| | Cancel

Select the column from the drop down list. Enter the text to search for, and then click the [Find] button.
The candidate character string found will be highlighted.

* Find Next

Click the “Find Next” parameter in the “Edit” menu to move to the next candidate character string.

15



e Goto Channel
Move the cursor to the desired channel, click the “Goto Channel” parameter in the “Edit” menu to open the
screen where you can specify the channel you want to move to.

Goto Channel *
Enter channel number to move to. Move(M)
Channel i B Cancel

Enter the channel number you wish to find, and then click the [Move] button.

* Insert Channel

To insert channel data, click the “Insert Channel” parameter in the “Edit” menu to create a blank new
channel data row under a current cursor. If there are any higher channel numbers with channel data, the
higher channel numbers will be displayed after the newly inserted channel number so that the channels
are displayed in the ascending order.

Attempting to insert a new channel when highest channel contains data causes the data registered to highest
channel to be deleted. “Continue?” will appear. If you agree, click the [OK] button.

* Delete Channel
To delete the specified range of channel data, click the “Delete Channel” parameter in the “Edit” menu. The
channels that were displayed after the deleted channels will shift up accordingly.

e Clear Channel
To clear the current channel data, click the “Clear Channel” parameter in the “Edit” menu. The channels
that were displayed after the deleted channels will not shift up and the blank channels will remain.

* Move Up
To move the current channel data up one row, click the “Move Up” parameter in the “Edit” menu.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.

* Move Down

To move the current channel data down one row, click the “Move Down” parameter in the “Edit” menu, the
currently selected channel data moves downward one row.

If other channel data already exists where the channel data moves, the existing channel will be overwritten.

16



* Add Frequency Range

New channels may be created in designated frequency steps from the starting frequency by clicking the
left mouse button on the “Add Frequency Range” parameter in the “Edit” menu. The “Add Frequency
Range” window will open.

A specified number of memory channels may be created, beginning from the starting frequency in the
specified frequency steps.

Add Frequency Range d

Starting Frequency I:I MHz

MNumber of channels |1 =

Fregquency Step 5 0KHz i

Add(A) Cancel

Starting Frequency: Enter the lower frequency
Number of Channel: Enter the number of channels
Frequency Step: Enter the desire frequency step

Click the [Add] button to create the additional specified memory channels.

N

Ry
i | * The 8.33 kHz step is available only when receiving on the Air band (108-136.995 MHz).

» Sort
Click the “Sort” parameter in the “Edit” menu, the “Sort” window will open.
Sort *

Sort by
Receive Frequency - Sort(3)

Then sort by
None . Cancel

Sort Mode Channels Sort Selection

(@) Ascending (") Selected channels

(") Decsending (@) All Channels

Sort by: Select the first parameter for sorting items such as the order of frequencies.

Then sort by: Select the second parameter for sorting.

Sort Mode: Set to sort in ascending or descending order.

Channels Sort Selection: Set whether to sort the selected channel column(s) or to sort all channel
columns.

Click the [Sort] button to initiate the sorting according to the above instructions.
The data may be restored to the previous order by using the “Undo” command.
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Communications (Data communication with the FTM-6000R/E)

% FTM-6000 Programmer ADMS-13 — O *
File(F) Edit(E]' Communications(C) 'Settings(S] Window(W]  Version(V)
O & || B Get Data from FTM-6000(G)...
Send Diata to FTM-6000(5]...
% FTM-6000 Unti (=)o)
E oo COM port Settings(C)...

Receive Transmit
Ghannel Mo Frequency Frequency

» 1 14400000 0.60000|OFF FM
2

A

ol

Offzet Frequency | Cffzet Direction | Operatine Mode T MName

JIRIE

For details on the Communications Menu, refer to “Communications (Data communication with the FTM-
6000R/E)” (Page 11).

Settings
e Set Mode

From the set mode menu, you can customize the various functions of the FTM-6000R/E according to your
preferences.

The ADMS-13 software displays the set mode menu in an easy-to-understand manner where you can
change and save the setting values.

Click the “Settings” parameter in the “Settings” menu to open the “SetMode” window.

SetMode X
FUMNGTIOM Regiztration
Confie SCAN
SCAM RESUME  BUSY MENL FLMCTION Fl
AP0 OFF - - 01 ARO o) o
ARTS MODE N RANGE o DW REVERT  OFF - 02 ARTS MODE (@) O
ARTS INTERVAL 30 SEG - URRTSHNIE RYAR O O
- 04 BGLO (@) O
BOLO  OFF - Siznaline 05 BEEP O @]
BEEP  LOW . DTMF ALTO  MANUAL © 06 BELL O o)
PAGER CODE 07 GLOGK TYPE @] O
LGD DIMMER  OFF - RXGODE 05 - 47 - 08 DIMMER, @] @]
MIC GAIN  NORMAL = 09 DTMF @] O
THCODE 05 - 47 =« 0 BT T ) o)
Pl SQLOFF - 11 DTMF MEMORY [@] @]
P2 HOME - BELL OFF - 12 HOME ® ®
MIG FGM KEY s ET = Tl o = 13 MIC GAIN 0O )
14 MIG PROGRAM (@] Q
= ETIm i} WX ALERT  OFF - 15 PAGER O O
T oEs [ i} 16 PAGKET SPEED (@) O
17 R MODE [@)] O
PKTSPEED 1200 bps - DTMF Memary 18 BAND SELECT O O
EBAND SELECT AR ON . Charne! Mo CODE 19 RPT REV ® O
EAND SELECT VHF  ON ro ! L © ©
- ) 21 RPT OTHER @] o
EAND SELECT UHF  ON - : 22 SGAN ON O [®)
23 SCAN TYPE [@)] O
EAND SELECT OTHER  ON = ' 0 Bl TIE 0O o)
TOT  Smin - 5 25 SQL CODE O @]
§ 26 SGL EXPANSION (@) O
Option 7 27 STEP [@)] O
Bluetooth 8 & VP 0] @)
Elugtooth  OFF - ] & WO O O
30 T+ POWER ® O
SHVE  OFF - 21 VER DISPLAY O @]
ALDID  ALITO - f2VOG Q O
33 WIDTH @] o
34 Wi ALERT (@) O
35 BLUETOOTH [@)] O

To change the setting of each item in the window, click the “¥” icon to show the dropdown settings list, and
then click the desired selection in the list.
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Example:

SetMode

Comman

Confie SCAN
APO OFF - SCAN |
ARTS MODE [ D

d0min
Thaur
ARTS INTERVAL [ 1houwr 30min
2hour o
BGLO | Shour Signaling
$hour
BEEP | Ghour DTW
Bhour PAGER.C
LCD DIMMER | Thour
gﬂour F
our
MIG GAIN | Y !
1 1hour
P [ 2haur

2 HOME -

P
MIC PGM KEY

S Ak b

Refer to the “FTM-6000R/E Operating Manual” for the details of each function.
When you have completed editing the settings of the Menu Setting window.
* Tool Bar

Click the “Toolbar” parameter in the “Setting” menu to display or hide the Toolbar.
A check mark appears next to the “Toolbar” parameter when the Toolbar is displayed.

N 5B ¥ SE e Rz EE
o Status Bar

The “Status Bar” describes the action to be executed by the selected menu item, or the depressed toolbar
button, and keyboard latch state.

A check mark appears next to the “Status Bar” parameter when the Status Bar is displayed.

Ready

Window
This menu sets the operating window parameters of the ADMS-13 programmer.

* Click the “Tile (up and down)” parameter in the “Window” menu to display multiple template files by
dividing the window into two lists (upper and lower parts).

* Click the “Tile (up and down)” parameter in the “Window” menu to display multiple template files by
dividing the window into two lists (right and left parts).

* Click the “Cascade” parameter in the “Window” menu to display multiple templates in cascade format.
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Setting the Template Items

Memory
Use this page to edit the Memory channels data, Skip Memory channels, or PMS (Programmable Memory
Scan) memory channels.

& FTM-6000 Programmer ADMS-13 - O X
FilelF} EditiE} Communications{C) Settings(5) Window(W)] Version(¥)
DB HEsR S EHE AL EE

-6000 Untitled [r=e =[S
FO  HOME
Channe| Mo Recciie oSt Offset Frequency | Offzet Direction | Operating Mode TAG Mame -
Frequency Frequency a Y P €
> I 14400000 060000 OFF FM
2
3
4
Memories

Enter and edit the frequencies you normally use to the memory channels. Up to 999 channels can be
registered.

PMS

Edit the upper and lower limit frequencies for performing PMS (Programmable Memory Scan).
Enter the lower limit frequency for the L channel and the upper limit frequency for the corresponding U
channel. Up to 50 pairs (100 channels) of PMS can be registered.

About the setting items of each memory channels

* Receive Frequency/ Transmit Frequency

Enter the desired receive/transmit frequency. When the frequency entry is complete, use the — key to
move the cursor to the right and subsequently configure the additional detail settings for the channel. To
enter the transmit frequency for the next channel, press the ENTER or | key. The receive and transmit
frequencies can be set separately.

» Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by
adding/subtracting the offset frequency to/from the receive frequency.

» Offset Direction

Set the frequency shift direction.

OFF: The transmit frequency is not shifted.

-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.
-/+ The transmit frequency is not shifted.

* Operating Mode

Select the operating mode for receive channel.

FM: The selected frequency band is set to FM mode.
AM: The selected frequency band is set to AM mode.
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 TAG

By ticking the checkbox of this item, when recalling the memory channels, the set memory tag and receive
frequency are displayed. By Turning off the checkbox, the receive frequency is only displayed. This setting
is common to all memory channels.

* Name
Enter the desired memory name (up to 6 digits).

* Tone Mode
This item selects the Audio Squelch Code type.

* CTCSS Frequency

This item selects the Tone Frequency of the Tone Squelch.

e DCS Code
Select the DCS code when DCS is set.

e User CTCSS

Select the idle line frequency to remove signals such as idle line signals used by private railways and
control signals of MCA radio system.

e Tx Power
This item selects the TX Power.

o Step

Sets the channel step for receiving channels.

* Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode.

» Clock Shift

When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the
checkbox). This may improve the situation.

Usually, this item is set to “OFF” (un-tick the checkbox).

e Comment

Comments may be added to the registered memory channels. Up to 255 letters can be used. This function
is useful in organizing the memory channels by, for example, applying a category name to each channel.
These comments are not transferred to the FTM-6000R/E.
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VFO

Edit the VFO configurations for each band on this page template.

% FTM-6000 Programrmer ADMS-13 = O X
File(F)} Edit(E)] Communications(C) Settings(5) Window(W] Version(})
0w - =] @ E.
% FTM-6000 Untitled? =N =R =
Memories  FMS "t HoMEe
Biand Fieq%eeizsy F-l;rezrlserr?ci:ty Offzet Frequency | Offset Direction | Operating Mode Tone Mode Fr?a-clj—
» AR Band | 10a00000] 10800000 0.00000 | OFF ALTO OFF 1000 He

T44MHz Band 14400000 T44.00000 060000 | QOFF AUTO QFF 100.0 Hz
WHF Band 22200000 22200000 160000 |OFF AUTO OFF 100.0 Hz
430MHz Band 43000000 430.00000 760000 | OFF AUTO QFF 100.0 Hz
UHF Band ahn.ooonn a50.00000 0.00000 | OFF AUTO OFF 100.0 Hz

About the setting items of VFO frequencies

* Receive Frequency

Enter the VFO frequencies for each band. The FTM-6000R/E default Frequencies are pre-entered into the
ADMS-13 standard template.

A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is
opened, enter the correct frequency.

* Transmit Frequency
The transmit frequency display is grayed out, and it will be set automatically, in accordance with the
receive, and the offset frequencies.

» Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by
adding/subtracting the offset frequency to/from the receive frequency.

» Offset Direction

Set the frequency shift direction.

OFF: The transmit frequency is not shifted.

-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.

* Operating Mode
Select the operating mode for receive channel.

FM: The selected frequency band is set to FM mode.
AM: The selected frequency band is set to AM mode.

* Tone Mode
This item selects the Audio Squelch Code type.

» CTCSS Frequency

This item selects the Tone Frequency of the Tone Squelch.

e DCS Code
Select the DCS code when DCS is set.
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e User CTCSS

Select the idle line frequency to remove signals such as idle line signals used by private railways and
control signals of MCA radio system.

e Tx Power
This item selects the TX Power.

e Auto Step

By ticking the checkbox of this item, the frequency step is set to “AUTO” automatically provides a suitable
frequency step (frequency variation by rotating the DIAL knob) according to the frequency band. By Turning
off the checkbox, the step setting become selectable.

o Step
Sets the channel step for receiving channels.

* Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode.

e Clock Shift

When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the
checkbox). This may improve the situation.

Usually, this item is set to “OFF” (un-tick the checkbox).

e Comment

Comments may be added to the edited VFO bands. Up to 255 letters can be used. This function is useful
in organizing the VFO bands by, for example, applying a category name to each VFO bands. These
comments are not transferred to the FTM-6000R/E.
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HOME

Edit the Home Channel configurations:

% FTM-6000 Programrmer ADMS-13 = O X
File(F)} Edit(E)] Communications(C) Settings(5) Window(W] Version(})
I~ | =] #@llER

% FTM-6000 Untitled? =N =R =

Memories PMS  WFO

Receive Transmit
Band Frequency Frequency

» HOME 144.00000 060000 | OFF FM

Offzet Frequency | Offset Direction | Operating Mode ThG Mal

About the setting items of HOME Bchannel frequency

* Receive Frequency / Transmit Frequency

Enter any desired changes into Home Channel frequency. The FTM-6000R/E default Frequencies are pre-
entered into the ADMS-13 standard template.

A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is
opened, enter the correct frequency. Inputting the receive frequency, the transmit frequency is automatically
set.

» Offset Frequency

When a transmit frequency is not entered, transmission will be performed at a frequency obtained by
adding/subtracting the offset frequency to/from the receive frequency.

» Offset Direction

Set the frequency shift direction.

OFF: The transmit frequency is not shifted.

-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.
-[+: The transmit frequency is not shifted.

* Operating Mode

Select the operating mode for receive channel.

FM:  The selected frequency band is set to FM mode.
AM:  The selected frequency band is set to AM mode.

* TAG

By ticking the checkbox of this item, when recalling the memory channels, the set memory tag and receive
frequency are displayed. By Turning off the checkbox, the receive frequency is only displayed. This setting
is common to all memory channels.

* Name
Enter the desired memory name (up to 6 digits).

* Tone Mode
This item selects the Audio Squelch Code type.

 CTCSS Frequency

This item selects the Tone Frequency of the Tone Squelch.
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e DCS Code
Select the DCS code when DCS is set.

* User CTCSS

Select the idle line frequency to remove signals such as idle line signals used by private railways and
control signals of MCA radio system.

e Tx Power
This item selects the TX Power.

o Step
Sets the channel step for receiving channels. Normally, when a frequency is entered, the optimal channel
step will be automatically set according to the frequency.

e Narrow

By ticking the checkbox of this item, switches to the Narrow FM mode. The degree of modulation becomes
half the normal level.

e Clock Shift

When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the
checkbox). This may improve the situation.

Usually, this item is set to “OFF” (un-tick the checkbox).

e Comment

Comments may be added to the edited HOME channels. Up to 255 letters can be used. This function is
useful in organizing the HOME channels by, for example, applying a category name to each channel.
These comments are not transferred to the FTM-6000R/E.
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Troubleshooting

 The FTM-6000R/E cannot receive or transmit data to the computer. The Data
transfer does not start.
» Verify that the programming cable is correctly connected to the FTM-6000R/E data port and to the

Computer.
Connect correctly.

Is the computer COM Port setting correct?
Set the COM Port correctly.

* Are you operating in a different order from the clicked the “Get Data from FTM-6000" in the

“Communications” menu and displayed procedure?
Follow the on-screen instructions.

* Are you operating in a different order from the clicked the “Send Data to FTM-6000" in the

“Communications” menu and displayed procedure?
Follow the on-screen instructions.

* The data transmission has stopped before completion
+ Disconnecting the connection cable or poor contact of the connection cable.

Confirm the cable connection and try again.

* The data import/export is not successful

Adjust the number of the rows of CSV file.
Use the designated letter for the character string.

When importing and exporting channels such as memory channels and VFO channels, make sure
that the template files are consistent. If the template files are different, an error will occur and the data
import and export will not be successful.
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